Édito du 02/09/2019

Les nouveaux paquets de Mesa-git sont là. Il ne manque plus que la version pour la prochaine Fedora 31, mais elle devrait arrivé sous peut (petit oubli d’ajout dans les options).

Il y a de gros souci actuellement avec le noyau Linux de la série 5.2 et la prochaine 5.3 qui concerne toutes les AMD Radeon!
Cela dure depuis le début de la version 5.2. Si vous avez des soucis n’hésitez pas à réinstaller et booter sur une version 5.1 qui peut être disponible ici : https://koji.fedoraproject.org/koji/packageinfo?packageID=8

Des tests sont régulièrement fait avec les nouvelles versions, mais pour le moment cela ne fonctionne pas!
Cela ce caractérise pas un blocage totale de la machine.
Les comportements anormale a été constaté tant sur un intel i7 + R9 290 fidji, que mon ryzen 7 + RX 590 polaris.

Le/les bogues sont rapporté tant sur le bugzilla RedHat, que celui du noyau Linux.

N’hésitez donc pas à repasser sur la série des 5.1!

D’ailleurs cela causé aussi des problèmes de compilation des paquets!

Vous aimerez aussi...

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

*

code